saidrasulov15
29.01.2023 21:29

Найдите сумму элементов в массиве (3,5 ; 18.3 ; 28,5 ; 1,5 ; 0,18) напишите программу на pascal.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Jessicacoen
04.10.2020 17:54
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=Arr(3.5,18.3,28.5,1.5,0.18); a.Println;
  Writeln('S=',a.Sum)
end.

Результат
3.5 18.3 28.5 1.5 0.18
S=51.98
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота