Войти
Регистрация
Спроси ai-bota
Tahir353
11.05.2022 08:25
Заранее . составьте программу, определяющую четное или нечетное количество лепестков у ромашки.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
XOBasya
23.04.2021 17:31
Для какого устройства характерны эти характеристики? Чувствительность устройства. Этот параметр измеряется в дюймах, что означает количество точек на один дюйм. При...
qwert050749
08.12.2021 15:34
Файлды мұрағаттау үшін орындалатын әрекеттерді ретімен орналастыр....
дима2901
10.05.2023 22:07
Интернетте жұмыс жасағанда қандай құпия сөз сенімді болып саналатынын анықта....
АртёмПлотников
09.03.2023 02:42
Верно ли данное утверждение операционная система управляет работой внешних устройств процессора очччееенннььь надо...
suzyter839робисан
12.10.2022 09:11
Значению 0 это выключено ?верно или неверно...
Elizabetsimmer
03.11.2021 12:21
разшивровать слова по информатике...
saididag
18.03.2021 11:00
1. Дайте пояснение на функцию «Вращение»: [1] 2. Дайте пояснение на инструмент «Данные объекта»: [1] 3. Дайте пояснение на определение «3D-принтер»: [1] 4. Дайте пояснение...
DogyStyleee
01.02.2023 12:10
Какое число раз будет выполнен цикл во фрагменте программы? i:=0; j:=6;while ii:=i+1;j:=j- i mod 2;end;...
naziraa021
25.03.2020 00:37
Как расшифровается словоМ-о-н-т-а-ж- ...
LizaVeta281
07.08.2020 12:22
Дополните предложения, вставив пропущенные слова. Список литературы представляет собой список..., использованных для написания данного ..., а не всей литера-туры, связанной...
Ответ:
небопоможетнам1
04.10.2020 19:16
#include <iostream>
#include <conio.h>
using namespace std;int main()
{
setlocale(LC_ALL,"Russian"); int lep; cout << "\t\tЧетное/нечетное кол-во лепестков у ромашки\n\n" << endl; cout << "Введите, сколько будет лепестков у ромашки:\n";
cin >> lep; if(lep%2!=0) {
cout << "У ромашки не четное кол-во лепестков!" << endl;
}
else {
cout << "У ромашки четное кол-во лепестков!" << endl;
} _getch();
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота