АааLoo
05.06.2022 13:41

Написать программу, которая находит решения уравнения ax^3+bx=0 для любых заданных значений a и b. , на паскале

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
SaShAkOT13
04.10.2020 19:18
Var a,b:integer;
x,c:real;
begin
read(a,b);
if ((-b)/a)>=0 then begin 
      x:=sqrt((-b)/a); 
      c:=-x; 
   writeln('x=',0); 
   writeln('x=',x); 
   writeln('x=',c);
end
else 
   writeln('x=',0);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота