Войти
Регистрация
Спроси ai-bota
artemyaros2005oxkd2q
28.10.2022 10:03
Составить программу в паскале,! составить программу вычисления максимального значения функции y=x^2-3x+lnx при изменении аргумента x в интервале 1< =x< =5 с шагом 0.5
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Violetta570
15.09.2022 17:41
Когда Аня, Вика и Рита спросили, какие им поставили оценки за контрольную по информатике, учительница ответила: «Попробуйте догадаться сами, если я скажу, что в вашем классе...
rafuw1
26.01.2022 01:49
1. Вычислите результат целочисленного деления и остаток от деления a) 217/6 = ...b) 190%9 = ...2. Напишите программу для округления числа до ближайшего большего ( 31,04;...
1980а1980
24.03.2020 01:41
Перечислите графические примитивы. Для чего каждый из них используется?...
NastenaNastena2005
18.10.2022 07:36
Составить программу на basic. условие такое - найти сумму и произведение первых десяти натуральных чисел, используя циклы....
fnabtr4ui26986
18.10.2022 07:36
1) найти минимальное число, большее 300, которое нацело делится на 19.2) с клавиатуры вводится натуральное число n.найти количество цифр этого числа, их сумму, количество...
BoyRed
18.10.2022 07:36
8класс информатика. все испробовала, не (aˆb)∨с...
МейнКун05
10.04.2023 15:47
Дан двумерный массив с матрицой 5х5 . Заменить четные элементы нулями , нечетные - единицами ....
oaoaoaoaoa
27.06.2020 13:54
1)Дайте классификацию и назначение различных видов памяти. 2)Назовите основные этапы развития технических средств информатизации...
Юлия7791
17.02.2022 00:23
i=2кб, k=4096символов , N-? решите с столбика...
новичок586
13.04.2021 13:59
Написать код-программу решения задачи на C++...
Ответ:
vb8515401
04.10.2020 21:08
1. Современный вариант
// PascalABC.NET 3.2, сборка 1359 от 11.12.2016
// Внимание! Если программа не работает, обновите версию!
begin
Print(Range(1.0,5.0,Floor((5-1)/0.5)).Select(x->x*x-3*x+ln(x)).Max)
end.
Результат
11.6094379124341
2. Школьный вариант (ну вот так у нас в школах учат!)
var
x,y,max:real;
begin
max:=-1000;
x:=1;
while x<=5 do
begin
y:=sqr(x)-3*x+ln(x);
if max<y then max:=y;
x:=x+0.5
end;
Write(max)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота