Войти
Регистрация
Спроси ai-bota
karen781
24.03.2022 03:16
Вычислить сумму и разность двух заданных одномерных массивов а и в размером 5. результат напечатать в виде двух параллельных столбцов.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
liza2005yakovl
26.04.2020 08:33
Нужно решить в с++ 1. вычислить произведение последних трех чисел не кратных 5 в диапазоне от 20 до 50. 2. вычислить среднее арифметическое четных чисел, некратных четырем...
lipaalexandrova
23.04.2020 10:11
Дан массив р(5,5) из блока данных. вывести массив на экран. найти и вывести минимальный элемент среди элементов массива кратных 5....
Ydalxa534
10.03.2022 02:38
На … расположены магистрали (шины), к которым подключаются все внутренние устройства компьютера. о каком устройстве идет речь?...
varvaraa2
03.05.2020 01:32
Написать программу используя тип запись и массив type data=record day: integer; mounth: integer; year: integer; end; var a: array[1..100] of data; в семье ивановых оба...
Brilliana1999
07.01.2022 11:02
Рассчитай объём видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 720×348 и палитрой из 65536 цветов....
Sunrise01
09.06.2020 23:31
Решить логич задачу с таблицы дорога расход в три стороны домой в тупик в пещеру к змею горынычу 1.путь 1дорога в тупик 2путь 2путь 3дорога в тупик 3.дорога в пещеру все...
vovareket
14.10.2020 13:36
Вычислите размер файла изображения размером 100*200 пикселей, еслиГлубина цвета составляет 8 битA) 160000 битB) 160000 байтC) 6000 байтD) 6000 бит5. Какое количество цветов...
Daria990
24.02.2021 17:23
Информатика. Составить алгоритм и программу к задаче: у покупателя имеется n-сумма денег, который купил a-карандаши по цене b- рублей, c- книги по цене d - рублей. Определить...
FinSpb
10.03.2023 14:52
В некотором каталоге хранился файл Контрольная_работа.doc. В этом каталоге создали подкаталог с именем 7_класс и переместили в него файл Контрольная_работа.doc. После...
Агентс
28.01.2020 02:28
Укажи авторов высказываний. 1. «Знают оба войны; сражаются луками и копьями», «Головные уборы, пояса, упряжь украшают золотом», «Они ничего не сеют, питаются домашними...
Ответ:
kisuli1
04.10.2020 22:09
#include<iostream>
#include<stdlib.h>
#include<ctime>
using namespace std;
int main()
{
srand(time(0));
setlocale(LC_CTYPE,"rus");
const int First=5;
const int Second=5;
int ArrFirst[First],ArrSecond[Second],a=0,b=0;
for(int i=0;i<5;i++)
{
ArrFirst[i]=rand()%20+1;
ArrSecond[i]=rand()%20+1;
a=ArrFirst[i]-ArrSecond[i];
b=ArrFirst[i]+ArrSecond[i];
cout<<a<<"\t"<<b<<"\n";
}
return 0;}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота