ansher76
21.07.2021 08:44

Pascal. составить программу, в которой с оператора while посчитать сумму ряда тех пор пока член ряда не будет меньше 0.005.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
diankakakutkin
04.10.2020 22:28
Const e=0.005;
var i:integer;
a,s:real;
begin
i:=2;
a:=5/(i*i-1);
s:=0;
while a>=e do
 begin
 s:=s+a;
 i:=i+1;
 a:=5/(i*i-1);
 end;
writeln('i = ',i,' s = ',s);
end.

Результат:
i = 32 s = 3.59122983870968
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота