leralerav
12.06.2020 23:11

Напишите программу, которая вычисляет следующее значение. по теореме пифагора, в прямоугольном треугольнике соотношение сторон c2=a2+b2. если a=3, b=2, каково значение c? в pascal abc

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dimaandreevich
04.10.2020 22:45
Program Teorema_P;
var    A, B, C: real;
begin
     writeln ('Введите значение первого катета:');
     readln (A);
     writeln ('Введите значение второго катета:');
     readln (B);
     C:=sqrt(A*A + B*B);
     writeln ('Катет А = ', A, ', катет В = ', B, ', гипотенуза С = ', C:5:3);
end.
Напишите программу, которая вычисляет следующее значение. по теореме пифагора, в прямоугольном треуг
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота