Artishokq
15.12.2020 11:01

Вturbo pascal: дано трехзначное число. написать программу осуществляющую вывод этого числа в обратном порядке

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
adrienagreste1
04.10.2020 23:41
Program up1;
var a,w,e,q,r:integer;
begin
write('введите трехзначное число');
read(a);
q:=(a mod 10)*100;
w:=((a mod 10) mod 10)*10;
e:=a div 100;
r:=q+w+e;
write(r);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота