Написать программу: написать программу на языке паскаль. с клавиатуры вводиться пятизначное число. определить, какая цифра больше, вторая или четвертая?
// PascalABC.NET 3.2, сборка 1367 от 20.12.2016 // Внимание! Если программа не работает, обновите версию!
begin var s:=ReadInteger('Введите пятизначное натуральное число:').ToString; if s[2]<s[4] then Writeln('Вторая цифра меньше четвертой') else Writeln('Вторая цифра не меньше четвертой') end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку