Войти
Регистрация
Спроси ai-bota
alinapopova997
08.05.2021 15:56
Напишите программу: ввести с клавиатуры массив из 8 элементов. найти сумму элементов кратных 6
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
aidored
08.12.2020 09:55
Паскаль шифр цезаря почему при дешифровке в слове с буквой в в результате выдаёт восклицательный знак то есть не может его дешифровать? program shifr_cezerya; uses...
BOGDANPETRYEV
25.03.2023 16:11
Переведите число 1001010 из двоичной системы счисления в десятичную...
STAS228917654321
25.03.2023 16:11
Какое количество ячеек имеет оперативная память объёмом 512 мбайт?...
Сметана011
22.04.2021 01:19
Модем получает информацию со скоростью 12мбит/сек. сколько времени нужно, чтобы получить информацию объемом 480 мбайт...
koop2
22.04.2021 01:19
Паскаль /! напишите программу которая заполняет массив из n=8 элементов случайными числами в диапазоне [0,20] , выводит его на экран, а затем меняет местами пары соеденёных...
Еля24
02.12.2021 04:38
1. напишите программу которая даст 12 слагаемых чисел из [-35..35] и вычислить их сумму. 2. напишите программу, которая вычислить в байтах длину введённого текста....
arriiina
03.06.2020 07:42
Через 30 минут выходить а я не сделала информатику системы автоматизированного проектирования, антивирусные программы, архиваторы, операционные системы, мультимедиа...
даун47
07.01.2020 15:52
Визнач, який з об єктів на малюнку може бути програмним ...
MCbelko
19.07.2022 03:51
Определите переменные str, num, flag и txt со значениями «Привет», 123, true, «true». При оператора определения типа убедитесь, что переменных принадлежат типам: string,...
89004613297cn
25.06.2022 16:52
Назовите два типа оптического распознавания документов....
Ответ:
Frikkkkkkkk
05.10.2020 02:24
#include <stdio.h>
#define N 8
int A;
void main(void)
{
int i, Sum =0;
float check;
for(i = 0, i<N, i++) {
printf ("\nВведите элемент номер %d", i);
scanf("%d", &A);
check = A/6.0
if ((int)check == A%6) Sum+=A;
}
printf ("Сумма элементов, кратных 6 равна %d", Sum);
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота