kat243
13.02.2020 09:55

Аписать программу к : составьте программу, вычисляющую периметр p и площадь s прямоугольника, если известны две его стороны a, b. вывод на экран оформить следующим образом: введите две стороны прямоугольника в см: 13.5 47.25 периметр прямоугольника равен 121.5 см площадь прямоугольника равна 637.875 кв. см.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vadimvadimkuz
05.10.2020 03:37
Var a, b, p, s: Double;
begin 
  writeln('введите две стороны прямоугольника в см:'); 
  readln(a); 
  readln(b); 
  p := (a + b) * 2; 
  s := (a * b); 
  writeln('периметр прямоугольника равен ', p); 
  writeln('площадь прямоугольника равна ', s, ' кв. см.');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота