Niklosh
21.03.2023 08:29

Составьте программу вычисления значений функции: y=23x+1 y=21x^2+7x+1963 при x=-5,-4,-3,-2,-1,0,1,2,3,4,5

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Лиза4217
05.10.2020 03:45
Var
  x:integer;
begin
  for x:=-5 to 5 do
    Writeln(x:2,23*x+1:6,21*x*x+7*x+1963:6)
end.

Результат
-5  -114  2453
-4   -91  2271
-3   -68  2131
-2   -45  2033
-1   -22  1977
 0     1  1963
 1    24  1991
 2    47  2061
 3    70  2173
 4    93  2327
 5   116  2523
0,0(0 оценок)
Ответ:
missmarial2010
05.10.2020 03:45
Var 
  i:integer; 
begin   
  for i:=-5 to 5 do   
begin     
    writeln('y=',23*i+1);     
    writeln('y=',((21*i)*(21*i))+7*i+1963);     
    writeln(' ')   
  end; 
end.  
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота