Войти
Регистрация
Спроси ai-bota
7534558
27.05.2022 19:23
Составьте программу, которая находит произведение цифр заданного четырехзначного числа
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
никиумняшка
14.05.2020 07:26
Переведите десятичное число 239 в семиричную сс...
anet1983
30.04.2023 05:14
Напишите программу которая выводит на экран значения выражения a+b/2(в дроби) *(умножить) с²(с в квадрате) если что pascal abc...
lerochek6
19.01.2023 21:01
Pascal составьте программу, которая определяет, является ли целое число 3-х значным....
rudenko232015
19.01.2023 21:01
Как называются основные человека в познании окружающего мира? варианты: а)газета,книга,диск,карта памяти; б)роза,фиалка,ландыш,берёза?...
Матрос573
12.07.2020 13:27
Животные также получают информацию с своих органов чувств, но значимость того или иного органа чувств для разных животных различна. какое, по вашему мнению, чувство...
LLlABEPМА
12.07.2020 13:27
Приемы при ожоге . нам это задали на информатике, но я не знаю зачем это. это к завтрашнему....
imam1707
17.07.2022 22:00
Дали программу на языке php и надо узнать что она вернет: 1) { return 1; } else { return 0; }...
заразарема
14.04.2022 08:02
Написать модуль который будет выводить число из 3 введённых чисел....
danilponomary
11.04.2020 21:30
Составить словесную запись и алгоритм проверки, имеется ли в одномерном массиве из 10 элементов хотя бы одна пара чисел, совпадающих по величине...
kristin20
14.10.2022 03:14
Пироженое & выпечка 3200 пироженное 8700 выпечка 7500 сколько страниц будет найдено по за пироженое I выпечка даю,очень нужно...
Ответ:
Машуничка12
05.10.2020 03:56
Var a, n, s: integer;
begin
read(a);
s := 1;
while a > 0 do
begin
n := a mod 10;
s := n * s;
a := a div 10;
end;
write(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота