РУСЛАН113228
05.06.2022 20:20

Составить программу, которая запрашивает время суток, и выводит на экран соответствующее

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
АльфисГугу
05.10.2020 04:57
Program greet;
var
h: integer;
begin
write('Час (0-23): ');
readln(h);
if (h >= 0) and (h <= 4) then
writeln('Доброй ночи');
if (h >= 5) and (h <= 11) then
writeln('Доброе утро');
if (h >= 12) and (h <= 16) then
writeln('Добрый день');
if (h >= 17) and (h <= 23) then
writeln('Добрый вечер');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота