Войти
Регистрация
Спроси ai-bota
полнаума
30.03.2022 22:53
Написать программу которая проверяет является ли целое число введённое пользователем простым рекомендуемый вид экрана во время работы программы ниже даны введение выражающие полужирным шрифтом
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ruslansuxenco3
20.12.2021 13:14
2. В ячейке В2 записана формула =SA$2+100 (значение в ячейке условно не показано): A2-7 Аз-5, А4-15, А5-3, ВС=11, В4-21, В 5-15, C2-1,C3=2, C4=3. Ее скопировали в ячейку С4....
666777зпа
17.08.2022 08:35
Ребят *Это неподвижный графический объект, который изображает место действия проекта. Является исполнителем алгоритмов, которому доступны почти все команды Скретч, кроме команд...
infaitile
08.05.2023 19:05
Робот развешивает картинки на стенд пока не оформит блок схема ...
VERONIKA81346
05.04.2021 23:37
Какой графический фрагмент можно размножить?...
АнелияУразбаева
04.11.2020 20:19
Результат выполнения aaabcd .compareto( aaab ) равен выберите один ответ: false true положительное число отрицательное число 0...
ПОЗИТИВЧИК750
04.11.2020 20:19
Дано трехзначное число. вывести наименьшую цифру на экран. напишите функцию сравнения двух цифр. написать программу на языке c/c++...
yhenik2015
03.12.2021 01:46
У середовищі програмування Lazarus розробіть проект Оцінки, за яким у текстове поле виводиться опис досягнутого рівня на основі шкільної оцінки^ 1) 1, 2, 3 - початковий рівень;...
ШкОлА1337228
06.09.2021 07:36
Дано число. Якщо воно більше 100 або менше -100, то занулити, інакше збільшити його на 1. Язык C#...
AnnYtAa1
18.02.2020 11:51
Дано числа h і m, де h - кількість годин, m - кількість хвилин у якійсь точці часу. Знайдіть кут між годинниковою та хвилинною стрілками в цей момент часу. Язык C#...
goldlena1979
03.11.2021 17:06
Sdiuh iuw h 87yr e8iudshiu hdd?...
Ответ:
Tamalova5
24.04.2020 03:00
Вот) Модуль нужен, чтобы упростить проверку)
var
x, i: integer;
begin
readln(x);
x := abs(x);
for i := 2 to x - 1 do
if x mod i = 0 then
begin
writeln('No');
exit;
end;
writeln('Yes');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота