aminochka1516
28.07.2021 13:53

1.написать программу для определения, является ли натуральное число, введенное с клавиатуры в память компьютера, четным. результат показать на экране в виде сообщения («число четное», «число нечетное»). 2. рост ребенка на начало года 120 см. за месяц он подрастает на 2%. через сколько месяцев рост ребенка превысит 150 см? !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
flint4040p070t0
24.04.2020 04:04
Var n: integer;
begin
writeln('Введите число:');
readln(n);
if n mod 2 =0 then writeln('Это четное число')
  else writeln('Это нечетное число')
end.

var
  m:integer;
  n:real;
begin
n:=120;
m:=0;
while n<150 do
  begin 
  n:=1.02*n;
  m:=m+1;
  end;
writeln('ответ: ',m)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота