anilin2002
18.03.2022 01:40

Напишите программу, которая печатает все цифры заданного числа по одной в каждой строке начиная с последней цифры. в качестве входных данных допускается ваодить чтсла от 0 до 2 000 000 000

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
xiumin90
05.10.2020 06:23
Var
    n: longint;
begin
    readln(n);
    while n > 0 do
    begin
        writeln(n mod 10);
        n := n div 10;
    end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота