ndan1k
21.10.2020 19:38

Написать программу в паскале. написать и вывести с клавиатуры слово 1 определить его длину 2 3-ю букву 4 посчитать количество букв "е" в слове.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
jauprosto
05.10.2020 06:39
Program u;
    var s:string; e,i:integer;
begin;
    read(s); writeln(s);
    for i:=1 to length(s) do if (s[i]='е') or (s[i]='Е') then e:=e+1;
    write('Длина строки ', length(s),', третья буква ', s[3],', кол-во букв "е" ', e);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота