dzanhutovaiman
09.01.2022 04:31

Написать программу, начинающуюся с команды ввод, заканчивающуюся командой вывод. программе на ввод дается h1,m1,s1 и h2,m2,s2 это часы минуты и секунды начала отсчета и конца отсчета времени. необходимо вывести количество секунд между этими двумя значениями. ввод h1,m1,s1 ввод h2,m2,s2 расчет вывод m все действия необходимо сопроводить комментариями, с указанием, что делается, что вычисляется.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
milenavoskanya
05.10.2020 08:24
Var
    h1, h2, m1, m2, s1, s2: integer;

begin
    read(h1, m1, s1);
    read(h2, m2, s2);
    writeln((h2 - h1) * 3600 + (m2 - m1) * 60 + s2 - s1);
end.
0,0(0 оценок)
Ответ:
superbomber
05.10.2020 08:24
Var
    h1, h2, m1, m2, s1, s2: integer;

begin
    read(h1, m1, s1);
    read(h2, m2, s2);
    writeln((h2 - h1) * 3600 + (m2 - m1) * 60 + s2 - s1);
end.     
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота