Войти
Регистрация
Спроси ai-bota
fddfgdgdhf
19.05.2020 02:07
Дан массив целых чисел , определить в нем количество положительных и отрицательных
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sona673
10.12.2021 19:55
1)одна из трёх характеристик, используемых при описании цвета. 2) дублирование сигнала принимающим устройством. 3) фигура. 4) наименьшая единица измерения количества информации....
Odagio
14.11.2021 13:13
A. Быстрый старт Ограничение времени 1 секунда Ограничение памяти 64Mb Ввод стандартный ввод или input.txt Вывод стандартный вывод или output.txt В этом году третий раз одна известная...
olga88888888888888
02.01.2023 18:35
Какое получится число, если Удвоитель выполнит программу 22212 для начального числа 3? (СКИ Удвоителя: команда 1: прибавить 1, команда 2: умножить на 2)...
Ангелина111011
02.10.2022 18:33
Известно что видеопамять компьютера имеет объем 1350 байт.разрешающая экрана 100х100 пикселей. сколько страниц экрана одновременно разместится в видеопамяти при палитре 8 цветов...
Лизавеликая1111
02.10.2022 18:33
Пример информации, которая является доступной / недоступной...
MarkohkaMolovko
12.06.2021 01:23
покажите полные решения : опишите метод кодирование информации с шифра цезаря. используя шифр цезаря, декодировать следующие фразы: а) хижтзсг щтфтьдг утжтзд! б) ею езурс еютсорлол...
олеся788
25.12.2020 07:55
дано число n. hайдите значение x, x=(1*3*5**n)/(1=3=5=+n) (n-нечетное число)...
Kirakirakira55
16.01.2021 23:30
На компакт-диске объёмом 600 мбайт размещён фотоальбом, каждое фото в котором занимает 500 кбайт. сколько времени займёт просмотр всех фотографий, если на просмотр одной уходит...
julylana
16.01.2021 23:30
15 ! pascal abc составьте программу в которой осуществляется ввод двух целых чисел с клавиатуры и выводом на экран монитора значения их выражения...
hkodzoeva
16.01.2021 23:30
Текст занимает 3/4 части страницы.как не изменяя размера шрифта,отформатировать его,чтобы текст занял всю страницу?...
Ответ:
DarkD0711
05.10.2020 09:44
//PascalABC.NET 3.2 сборка 1318
Const n=4;
begin
var ar:=readarrInteger(n);
writeln('Positive:',ar.Where(x -> x>0).Count);
writeln('Negative:',ar.Where(x -> x<0).Count);
end.
Пример ввода:
1
2
0
-1
Пример вывода:
Positive:2
Negative:1
0,0
(0 оценок)
Ответ:
JasoonVORheeZ
05.10.2020 09:44
// C++
#include <iostream>using namespace std;const int N = 200;
int main() { setlocale(LC_ALL, "rus"); int data[N]; int Pol, Otr, sizemas; Pol = 0; Otr = 0; cout << "Введите размер массива" << endl; cin >> sizemas; cout << "Введите элементы массива (без 0)" << endl; for(int i=0; i<sizemas; i++) { cin >> data[i]; } for(int i=0; i<sizemas; i++) { if(data[i] >= 0) { Pol++; } else { Otr++; } } cout << "Положительных элементов: " << Pol << endl << "Отрицательных элементов: " << Otr << endl; return 0;}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота