Войти
Регистрация
Спроси ai-bota
vitahoptaska343
30.09.2022 16:55
Склавиатуры заполняется массив из 20 элементов. вывести на экран предпоследний элемент массива
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
diankapivkach
27.04.2023 14:28
Объясните мне по русски что мне в ворде надо сделать Создайте элемент автозамены текста при наборе, например, обращение «Уважаемый коллега». Дополните отредактированный текст деловым...
darina2605
10.10.2021 02:04
Нужно написать программы на Java 1. Найти все двухзначные числа, определив функцию для вычисления чисел 2. -cos(x) + cos(2x)/4 - cos(3x)/9... (Цикл) 3. Ввести массив символов, содержащий...
ВіКтОрІя0901
20.01.2020 01:34
Рассчитать количество операций в массиве {2;4;3;1;5}. (Pascal)...
Anush8383
25.02.2022 23:21
1)Рисунок размером 10 х 15 см кодируется с разрешением 300 ppi. Оцените количество пикселей в этом рисунке. 2)Вычислите глубину кодирования звука (объем файла приведен без учета...
irinarassohina1
14.04.2020 20:10
Я случайно удалила фото. И после его востановления оно стало другим. Буквы нельзя так как они похожи на квадратики или пиксили. Что лелать ? Как востановить оригинал ?...
Ididhhxj
16.11.2020 18:49
4. Какая цель поединка у робота в соревновании «Робо-сумо»? ...
andreyrekvinov
13.07.2022 00:20
Напишите программу, # которая получает от пользователя число X и вычисляет значение функции Y # Напомним, как это работает: # Если X больше нуля Y = X - 12. # Если X равных нулю...
vikasaaan
18.01.2021 19:24
1.Дан массив A (10;10). Найти сумму элементов главной диагонали. 2.Дан массив A (5;10). Найти количество элементов больше 10. Кому несложно,прикрепите ответ в виде блок-схемы...
kaukov03
29.08.2022 22:46
составить диаграмму эйлера. X:{0; 2; 4; 6; 8} A(x): x кратно 4 В(x): х делитель 4 ¯B ⋃ ¯А (¯ – дополнение до универсального множества)...
Kamiliya2045
03.05.2023 12:05
Запишите на языке паскаль оператор вывода переменной х вещественного типа с округлением до тысячных...
Ответ:
ryzhovaelena1
05.10.2020 10:01
// PascalABC.NET 3.2, сборка 1381 от 04.02.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadArrReal('Введите 20 произвольных чисел:',20);
Writeln('Предпоследнее число равно ',a[18])
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота