Redycter12
11.02.2022 14:47

Напишите программу, которая выводит на экран числа в указанном виде. пример для n=6: 1 1 2 1 2 3 1 2 3 4 1 2 3 4 5 1 2 3 4 5 6

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
деш2
05.10.2020 11:47
Var i,j:integer;
begin
for i:=1 to 6 do
 begin
 for j:=1 to i do write(j:2);
 writeln;
 end;
end.

Результат:
1
1 2
1 2 3
1 2 3 4
1 2 3 4 5
1 2 3 4 5 6
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота