lalka20022
20.06.2021 00:47

Для каждой составить программу в pascal, выводящую значение true, если указанное высказывание является истинным, и false - в противном случае 3. треугольник со сторонами а, в, с является равнобедренным

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
LolovaLolaLolovna456
05.10.2020 11:58

var a,b,c:real;

begin

write('Введите стороны треугольника: ');

readln(a,b,c);

if (a=b) or (b=c) or (c=a) then writeln('TRUE') else writeln('FALSE')

end.

или

var a,b,c:real;

d:boolean;

begin

write('Введите стороны треугольника: ');

readln(a,b,c);

d:=(a=b) or (b=c) or (c=a);

writeln(d)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота