Войти
Регистрация
Спроси ai-bota
Kammmmmmmmmmmm
11.01.2021 17:03
Составьте программу паскаль: вводится значение диаметра окружности d. вычислить длину окружности c и площадь круга s
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
vshapovalova21
29.10.2021 08:24
Какой тип данных используется в алгоритмическом языке для обозначениясимвольных строк?...
Rashid200413
17.04.2022 22:57
2 d графикпен 3d графигин салыстыру...
freedomman87
19.02.2022 11:06
Тапсырма 1А)Терезенің қай бөлігі көрсетілген? Атауын жаз.27Б) Берілген терезе мәзірінде қандай батырмаларорналасқан?...
kotovich9292
05.04.2021 21:08
Нарисуйте блок-схему фрагмента алгориьма. определите значение переменной c росле выполнения следующего фрагмента программы: a : = - 2; b : = - 3; a : = b + a*3; if...
lizaaf
02.06.2020 00:25
Решите линейного программирования графическим методом...
Mandarini123443
09.02.2023 00:33
Запишите блок схему вычисления значения выражения -5a+2b-1.5 распишите по шагам для a=-3, b=0.2...
Glenchittt1
01.07.2020 00:33
Скільки разів буде виконуватися команда тіла циклу a:=20; while a =100 do a:=a*2;...
Crownglas
24.10.2020 17:19
между населёнными пунктами A, B, C, D, E, F построены дороги, протяженность которых приведена в таблице. Определите длину кратчайшего маршрута из A в F....
andryshaua1
02.09.2020 21:25
Что такое программное обеспечение 5 предложений...
Fvfbgvbgbhhh
07.11.2021 15:10
Какое количество информации несёт сообщение компьютер ?...
Ответ:
Dashocheg43
05.10.2020 12:42
Program prog;
Uses crt;
var d, c, s: real;
begin
clrscr;
write('d = ');
readln(d);
c:=d*pi;
s:=pi*sqr(d/2);
writeln;
writeln('C = ', c:0:5);
writeln('S = ', s:0:5);
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота