tanyushchik
11.05.2022 13:08

Напишите программы на языке паскаль .составить программу для расчета z=2.5sin x^2+x^3 число х вводится с клавиатуры. 2.задать 3 натуральных числа . являются ли их сумма четным числом 3.напечатать все делители натурального числа n. заранее

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Lopkrtjvbbcx
05.10.2020 12:57
//1
begin
var x:=readreal('Введите x: ');
write ('z=', 2.5*sin(sqr(x))+x*x*x);
end.

//2
begin
write (((readinteger('Введите 3 нат. числа: ')+readinteger+readinteger) mod 2)=0);
end.

//3
begin
var n:=readinteger ('Введите n: ');
for var i:=1 to  n do
if (n mod i)=0 then print (i);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота