Yorfound
08.08.2022 05:07

)написать программу вычисления стоимости покупки, вводя по очереди с клавиатуры цену и количество 10 товаров. заранее

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mamkin0poc
05.10.2020 13:27
Program znanija;
var 
res:integer;
n, i, a:integer;
begin

write('Введите кол-во товаров: ');
readln(n);

write('Введите цены: ');
for i := 1 to n do
begin 
read(a); 
res := res + a;
end;

write('Стоимость покупки = ');
writeln(res);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота