Всезнаюшка15
02.09.2021 06:26

Составьте программу нахождения количества всех целых положительных чисел от n до 25

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ulyana14547
05.10.2020 14:02
Какой ты кла
0,0(0 оценок)
Ответ:
gaglovev2001
05.10.2020 14:02
Program prog;
Uses crt;

var n:real;

begin
clrscr;

write('n = ');
readln(n);

if (n<=25)then
  if (n>0) then writeln(Trunc(26-n))
  else writeln(25)
else writeln('Error');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота