Войти
Регистрация
Спроси ai-bota
spiner21
01.01.2023 05:14
Составьте программу позволяющую напечатать кубы натуральных чисел от 1 до n возведение в 3-ю степень
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
anna0513wolf
13.03.2022 06:15
Паскаль составьте программу вычисления максимального вычисления в массиве a и его индексов...
Дашуля110506
16.08.2021 20:46
Вкакой из трех весовых категориях будет выступать атлет имеющий вес b если границы весовых категориий распределяются следующим образом до a -1 весовая категория больше a но меньше...
Yasenevo1036
23.09.2021 04:01
Дан одномерный массив из 1000 элементов, состоящий из случайных целых чисел в диапазоне от -5 до 8. найти сумму элементов участка массива, начиная с первого положительного и...
s1mple72
23.09.2021 04:01
Составить программу тест по биологии, тестовые вопросы с вариантами ответов,и выставляющий оценку,в зависимости от количества правильных ответов....
stnicolay2007
06.02.2023 01:25
Составить программу вычисляющую значение выражения y=(a+d+c⁵)/√(x³-4)...
ира1005
01.01.2021 06:21
Перевести число в двоичную систему счсления: 17, 99, 175, 211. ! )...
jaredletoo
01.01.2021 06:21
Из бега в шаг составить слова в 7 позиций...
Macsoneo
01.01.2021 06:21
Составить алгоритм перевода саженей в метры для значений длин от 1 до 20 саженей....
алинкажемчуг
12.11.2021 15:52
Явставила диск в дисковод, а через пару секунд дисковод открывается сам, что делать?...
punchplz
23.08.2022 02:10
Пользователь вводит целые числа, заканчивая ввод числом 0. подсчитать, сколько из введенных чисел нечетных, но при этом не делящихся на 5....
Ответ:
faceface96
05.10.2020 14:02
//PascalABC.Net
begin
for var i:=1 to readinteger ('Введите n: ') do print (i*i*i);
end.
0,0
(0 оценок)
Ответ:
yanayana6
05.10.2020 14:02
Program cb;
var
n, i: integer;
begin
write('n = ');
readln(n);
for i := 1 to n do
writeln(i * i * i);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота