2990302743
29.08.2020 07:15

Напишите программу вычисления периметра и площади прямоугольного треугольника по заданным длинам двух катетов a и b. на языке паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nail4iklatyopo
05.10.2020 14:03
Var a,b,c,s,p:real;
begin
Write('Введите a и b:');
Read(a,b);
c:=sqrt(a*a+b*b);
p:=a+b+c;
s:=(a/2)*b;
Writeln('Периметр: ',p);
Write('Площадь: ',s);
End.
0,0(0 оценок)
Ответ:
vvvtalik3
05.10.2020 14:03
Var a,b: integer;
begin
writeln('Введите а');
readln(a);
writeln('Введите b');
readln(b);
writeln('Площадь',' ' , a*b);
writeln('Периметр',' ' , (a+b)*2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота