ChocoPie12
25.05.2023 17:48

Напишите программу на pascalabc, которая находит n-ое число из ряда фибоначи

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Лиза13061
05.10.2020 14:12
//PascalABC.Net 3.2
//числа Фибоначчи
begin
var x1:=1; var x2:=0;
for var i:=1 to readinteger('n=') do
begin
x2+=x1;
x1:=x2-x1;
end;
write ('Fib(n)=', x2)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота