Войти
Регистрация
Спроси ai-bota
niknik14
01.10.2020 16:25
Сделать программы! вот условия: 1.дана цена за 1.2кг конфет .вывести цену за 1.2кг,1.. 2.даны 2 целых числа a и b (a заранее .
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
rushsh1
10.04.2021 01:27
Напишите программу для решения квадратного уравнения вида ax^2+bx+c, где a не равно 0. примечание: если ваше условие выполняется и необходимо выполнение более одного действия,...
Sulaiman00
08.11.2020 12:41
Синформатикой : запросить строку и найти кол-во букв а и и в последнем слове...
Oxxxy502
27.12.2022 09:51
Вячейку е8 записана формула =в12*7. её скопировали в ячейку f8. какой вид будет иметь формула в ячейке f8...
sasoort1
16.11.2022 16:16
Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 3 раза? i:=5; while i =... do begin writeln( Привет! ); i:=i-1 end;...
алина3706
10.05.2023 09:12
Перечислите, 3 действия, которые следует выполнить, чтобы не нарушать авторское право ...
anastysiaparsh
26.07.2021 07:30
Напишите программу с использованием циклического алгоритма...
57788
23.04.2023 11:48
C++ Дано квадратную матрицу порядка m. Зеркально отразить ее элементы относительно вертикальной оси симметрии матрицы. Найти наибольшее из значений элементов, размещенных в заштрихованной...
tayatoadvel
06.12.2021 07:22
Построить схему на логических элементах. Упрощать выражение не нужно...
katia6747
25.12.2022 20:19
Дано число р. Если данное число больше нуля, то его увеличь в t раз. Если данное число меньше нуля, то прибавь к нему число K, если данное число равно нулю, то уменьши его на...
Boris2006
31.08.2021 15:22
Олюбви к родине в повести гоголя тарас бульба...
Ответ:
020910
05.10.2020 15:37
Var p12, p, m: real; i:integer;
begin
writeln('Введите цену (руб) за 1,2кг конфет: ');
readln(p12);
p:=p12/1.2;
m:=1;
writeln(' Вес Цена');
for i:=1 to round((2-1.2)/0.2)+1 do
begin
m:=m+0.2;
writeln(m:4:1,' ',p*m:6:2,' руб');
end;
end.
Пример:
Введите цену (руб) за 1,2кг конфет:
120
Вес Цена
1.2 120.00 руб
1.4 140.00 руб
1.6 160.00 руб
1.8 180.00 руб
2.0 200.00 руб
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота