andreyyazyninp0875c
13.12.2021 06:51

1)составьте программу для вычисления y=x, если x положительное число . 2)составьте программу для вычисления объема куба со сторонами от 5 до 20

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nikzhukov989
05.10.2020 16:01
Var
X:real;
Begin
Write('X = ');ReadLn(X);
if X>0 then Write('Y = ',X)
End.

Var
a:integer;
Begin
For a:= 5 to 20 do
    WriteLn('V(',a,') = ',a*a*a)
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота