здрасти2003
30.08.2021 03:15

Напишите программу в результате которой переменной n присваивается значение трехзначного числа записанного в обратном порядке умноженого на 2 пример а=1237 n =14642

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ксения1234561040
05.10.2020 16:16
// PascalABC.NET 3.2, сборка 1387 от 20.02.2017
// Внимание! Если программа не работает, обновите версию!

begin
  // число гарантированно может иметь до 9 знаков
  var n:=2*ReadInteger('n=').ToString.Inverse.ToInteger;
  Writeln(n)
end.

Пример
n= 1237
14642
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота