nastiaandreeva
30.09.2021 15:10

Составьте программу, формирующую одномерный массив, элементы которого равны своему индексу.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Харли505
05.10.2020 16:24
Const n=10;
var a:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do a[i]:=i;
for i:=1 to n do write(a[i],' ');
writeln;
end.

Результат:
1 2 3 4 5 6 7 8 9 10 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота