Сергій2006SSS
18.02.2022 16:28

Написать программу вычисления объёма шара, при процедуры и функции v=4*pi*(r*r*r)/3

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Варя200706
05.10.2020 17:17
Program ob;
procedure GetVolume();
var
r: real;
begin
write('r = ');
readln(r);
writeln('Объём: ', V(r));
end;
function V(r: real): real;
begin
V := 4 * 3.14 * (r * r * r) / 3;
end;
begin
GetVolume();
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота