Войти
Регистрация
Спроси ai-bota
alisapogorlyakoz2epw
17.11.2022 11:10
Сделать: даны целые числа k, m, n. написать программу которая определяет верно ли что все три числа нечетные
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Коугар
27.04.2020 15:49
Информационный объем текста, набранного на компьютере с использованием кодировки unicode (каждый символ кодируется 16 битами), — 4 096 бит. определить количество символов в тексте....
niceglotatel
16.10.2022 14:48
Имеется несколько (не более 80) шашек разных цветов. ваша программа должна запросить число цветов, количество шашек каждого цвета и вывести сообщение о возможности расположить их по...
sasgat
08.03.2020 18:20
Выполнить перевод чисел (64; 0,89) из десятичной системы счисления в двоичную, восьмеричную, шестнадцатеричную...
1Ростиславка
29.03.2021 10:58
10 класс) все вычислить сумму элементов каждого столбца двумерного массива.массив заполняется с клавиатуры и размерность тож с клавиатуры. массив распечатать в виде таблицы(без setlength)...
Dana1913
29.03.2021 10:58
Тимофей закодировал своё имя по следующему алгоритму : сначала он выписал номера букв алфавита (а-1,б-) в своём имени друг за другом без пробелов и знаков препинания ,а затем переписал...
Камелек
17.02.2020 14:44
Узнайте, сколько в слове картина содержится битов...
А22222222
18.11.2020 01:51
Объясните как решать ниже записана программа. получив на вход число , эта программа печатает два числа, и . укажите наибольшее из таких чисел , при вводе которых алгоритм печатает...
Gkdm
18.11.2020 01:51
Составьте программу ,которая опеделяет ,какая из букв и или ы встречается чаще в введенной с клавиатуры строке ....
ГIOJLNHA
18.11.2020 01:51
Написать на паскале: даны числа a, b. если b=0, то найти min(a,b), если b 0, то найти max(a,b), в противном случае каждое число уменьшить на 20%....
Nickbb
18.11.2020 01:51
Ln(a3-$f$4)+cos(a3+$f$4)/(3*a3-6) что не так? выдает ошибку #число!...
Ответ:
kristina200614
05.10.2020 17:16
Program n1;
var k,m,n: integer;
begin
readln(k,m,n);
if (k mod 2<>0) and (m mod 2<>0) and (n mod 2<>0) then write('да') else write('нет');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота