Войти
Регистрация
Спроси ai-bota
AlenaRayskaya
15.10.2022 15:22
Составить программу которая вызначает сколько складаемых должно быть в сумме 1+2+3+4+ чтобы сумма оказалась больше чем задуманное число n . 25 . pascal abc
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ybibisheva
03.10.2020 04:03
#include #include int main() { const int c=2; const float d=5.4; int b; float a,a_beg,a_end,ha,f,s,h; printf( vvedite nach znach, kon znach, shag a, b ); scanf( %f%f%f%d ,&...
хеда62
12.05.2021 11:28
Примеры статистических и динамических моделей: в в в биологии в информатике...
anna0101rus
06.04.2021 14:45
(составить дано к этой ) в одном из изданий книги л. н. толстого «война и мир» 1024 страницы. какой объём памяти (в мбайт) заняла бы эта книга, если бы лев николаевич набирал её...
Yrikrylko
06.09.2022 17:50
Предложите программное обеспечение для разработки текста которое автоматически производит подсчет правильных ответов. поясните свой выбор...
Schoolboy0770
03.11.2020 03:35
Используя программу «лампанель», определите и запишите в таблицу значения регистра r0 после выполнения каждой из следующих команд: ответьте на вопросы: • как изменится результат...
ала213
25.01.2021 22:11
1.необходимо найти размеры всех прямоугольников, площадь которых равна заданному натуральному числу s и стороны которых выражены натуральными числами. при этом решения, которые...
бабуся3
30.12.2020 21:40
Перечислите как минимум семь связок языка, которые при формализации превращаются в коньюкциюподскажите, хотя-бы один и объясните, так я смогу сам остальные придумать...
kjkrf2300
18.06.2021 18:57
Запишите в таблицу десятичные числа, которые будут получены в регистре r0 после выполнения каждой команды этой программы при разных начальных значениях r0 (две команды выполняются...
jzzy
09.03.2022 18:20
Напишите программу, которая решает следующую , используя логические операции и сдвиги: при кодирование цвета используются 4-битные значения составляющих r (красная), g (зеленая)...
dsid2005
06.01.2022 16:53
Напишите программу, которая умножает число в регистре r0 на 10, не применяя команду умножения. используйте арифметические операции и сдвиги....
Ответ:
denchik20041
05.10.2020 17:52
Program primer;
var a, s, n: integer;
begin
writeln("введите число");
readln(n);
a:=1;
while s > n do
begin
s:= s + a;
a:=a+1;
end;
writeln(a);
end.
может так? проверь
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота