Marksh
28.11.2022 19:53

Составить программу в паскале! 1)вычисление значения функции y=7x^2-3x+6,при любом значение x 2)x=12a^2+7a-16,при любом значение a

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Job121
05.10.2020 18:28
Var
x,a:real;
Begin
WriteLn('y = 7x^2 -3x +6');
Write('x = ');
ReadLn(x);
WriteLn('y = ',7*x*x -3*x +6);
WriteLn;
WriteLn('x = 12a^2 +7a -16');
Write('a = ');
ReadLn(a);
Write('x = ',12*a*a +7*a *16)
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота