Войти
Регистрация
Спроси ai-bota
Kirill15003
21.02.2020 06:39
Напишите программу, выводящую степень числа 2 от 1 до n (с цикла с предусловием while)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
stella33
22.09.2022 03:07
Дан код с номером. Определи, какой это символ:управляющий или изображаемый.Код с номером...
amdv
15.12.2020 20:07
В одной из кодировок Unicode каждый символ кодируется 16 битами. При подготовке доклада по биологии Вова написал текст (в нем нет лишних пробелов): Многие плодовые деревья...
sofiavasulyuk
12.05.2022 06:52
Как в Паскале показываются логические функции? Нужно указать для каждого случая сначала общее название, а потом обозначение в ЯП Pascal....
sexmachina098
29.10.2020 12:00
Права доступу до документу, при яких користувач може лише ознайомитися з ним:1. редагування2. коментування3. перегляд4. конфідеційно...
kurstak77
13.05.2022 21:16
До можливостей хмарних технологій 1. зберігання фото, відео,текстових документів необмеженого обсягу2. спільна діяльність на віддаленій відстані3. доступність поза межами...
КоШкА2016
10.04.2023 21:29
Які властивість має checked для прапорця...
Lastivka2016
02.07.2022 16:08
вас Как узнавать об изменениях на сайте, не заходя на него в браузере? на украинском: Як дізнаватися про зміни на сайті, не заходячи на нього у браузері?...
avanesyan20011
05.09.2020 21:41
Складіть блок-схему у якому потрібно задумати два числа та визначати, яке з них більше або чи є воно рівними. Виконайте складений алгоритм для трьох пар чисел...
Алая5кровь
01.05.2021 10:19
Считая что каждый символ кодируется 16 битами Оцените информационный объем следующей фразы а.с. Пушкина в кодировке unicode привычка свыше нам дана замена счастию она 1...
Gulutin
31.08.2020 04:23
Паскаль (abc), составить полную рабочую программу используя insert Дано слово.(слово вводится через writeln) Вставить заданную букву после первой буквы и (если она есть,...
Ответ:
Sveta1314
05.10.2020 18:55
Var
s: biginteger;
i, n: int64;
begin
s := 1;
i := 1;
read(n);
while i <= n do
begin
s := s * 2;
i := i + 1;
write(s,' ');
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота