Войти
Регистрация
Спроси ai-bota
Boom111111111111
23.01.2022 17:28
Водномерном массиве найти среднее арифметическое элементов массива(написать программу на паскале)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
seva116
28.02.2021 15:09
Дана строка, содержащая только буквы (большие и маленькие) и открывающиеся скобки. сформировать новую строку добавлением справа «зеркальной» строки с закрывающимися...
Fae42
28.02.2021 15:09
Нужно записать в эксель дробь,чтобы она была на 2 ячейки(в одной ячейке числитель,в другой знаменатель),затем в следующей ячейке знак +,потом такая же дробь,затем...
НатЯ01771
28.05.2021 10:41
В книге 64 страницы. На каждой странице 1024 символа. Какой объём информации (в Кбайтах) содержится в книге, если используемый алфавит состоит из 128 символов? ...
oleca3
28.04.2020 16:41
ответы на бобер 2020 можно?...
Harebin
25.03.2021 21:30
По питоне,заменить все числа которые находяться на непарных номерах на елемент в квадрате....
Евгеха001
05.05.2023 10:22
На поле робота стен нет. робот находится в левом верхнем углу прямоугольника из закрашенные клеток. составьте алгоритм переводяший робота в правый нижний угол....
Vikysik4718
05.06.2023 19:42
Вариант 2 Выберите из предложенных величин логическую величину. 1 TRUE ‘да’ 146.3 0.25 Переведите арифметические выражения из линейной записи в общепринятую. а) a...
gilfanovar01
01.03.2020 01:11
Сообщение занимает 8 страниц по 30 строк, в каждой строке записано по 70 символов. Информационный объем всего сообщения равен 21000 байт. Каков информационный вес...
есенина1920
04.06.2021 16:35
Составить программу, которая выведет на экран все числа от 0 до 1000. с интервалом 25. на экране: 0 25 50 75 100 125….1000 ...
890605
08.01.2021 20:37
Составьте таблицу истинности...
Ответ:
Красотка794
05.10.2020 20:47
Const N = 50;
Var
A:array[1..N] of integer;
i:integer;
S:real;
Begin
Randomize;
Write('Исходный массив: ');
For i:= 1 to N do
Begin
A[i]:=random(21)-10;
Write(A[i],' ');
S:=S+A[i]
End;
WriteLn;
WriteLn('Sr = ',S/N);
End.
Пример:
Исходный массив: 4 2 -2 -4 -7 7 -9 6 -10 10 -4 -4 -5 3 0 -2 -3 0 -4 9 -1 -4 -2 -4 -9 2 2 -10 -8 -2 -8 -7 6 2 -9 7 2 -10 -10 -4 -9 -7 -2 -10 2 1 -3 6 0 0
Sr = -2.04
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота