deniskohan59
18.10.2021 12:00

Написать программу в pascal abc. вычисление квадратного корня. данные ввести с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Piragovicch
05.10.2020 20:54
Program z1;
var s,x:real;
begin
writeln('введите неотрицательное число, из которого будем извлекать квадратный корень');
readln(s);
x:=sqrt(s);
writeln(x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота