linaaalinaa
26.04.2022 02:58

Хелп(( не шарю вообще. тема - циклы 1) написать программу вычисления суммы: s=1*2*3+2*3*4+3*4*5++21*22*23

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sveta484
03.08.2020 09:02
Var i,s:integer;
begin
s:=0;
for i:=1 to 21 do s:=s+i*(i+1)*(i+2);writeln('s = ',s);
end.

Результат:
s = 63756
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота