Войти
Регистрация
Спроси ai-bota
samirdebilGost
13.08.2021 17:52
Составьте программу вычисления функции y=2*x-sqrt (x) при изменении аргумента x от 0 до 6. вывод значений аргумента и функции организуйте в виде двух столбцов: x= y=
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Саша12а
18.02.2023 10:50
Построить таблицу истинности для логического выражения:А∧B∨C...
He12022005
12.01.2023 17:45
1.напишите составные части программы ( структура программы). 2. найдите 5 ошибок в программе: programm sred_geometr; uses crt; var x,y: real. begin writelen( введите 2...
Amilina11
02.03.2022 13:08
составить программу 1) экзамен по информатике сдавали 10 человек. сколько из них получили оценку «5»? 2) изменить программу так, чтобы вычислить количество учеников сдавших...
sergey000910
05.10.2020 18:29
Найти произведение четных чисел в диапазоне от 6 до 97. найти произведение четных чисел в диапазоне от 6 до 97....
kindgirl999
28.04.2022 10:59
Найти квадрат наибольшего из двух чисел: а и b и корень квадратный наименьшего числа. вывести полученные значения. если a и b равны, вывести сообщение об этом. составить...
2007628475626
28.03.2021 01:08
100 ! с информатикой сделать таблицу в excel! (не знаю как точно, но там, вроде, нужно написать, но нам сказали, чтобы мы свой класс сколько кто весит и каков рост, а...
Ksenia17200013er
09.03.2023 14:39
Дано целое четырехзначное число. используя операции div и mod, найти сумму его цифр. составить алгоритм с блок-схемы....
манюня5649
09.10.2022 10:26
1) на числовой прямой даны два отрезка: p = [21, 35] и q = [8, 25]. отрезок a таков, что формула((x ∉ p) ∨ (x ∈ q)) → (x ∉ a)истинна при любом значении переменной x. какое...
Sultanika
14.05.2023 17:58
От что у меня есть решить задачу на питоне....
Человечишки
10.12.2020 14:46
На вход алгоритма подаётся натуральное число N. Алгоритм строит по нему новое число R следующим образом. 1) Число N увеличивается сначала в 2 раза, после чего результат...
Ответ:
Myrasami
05.10.2020 21:52
Var X:integer;
Begin
For X:= 0 to 6 do
WriteLn('f(',x,') = ',2*x-sqrt(x));
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота