nikadik2000
25.04.2020 23:26

Напишите программу : дан массив f, c - целых 30 чисел . найдите произведение положительных и отрицательных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
SHEVENIST
05.10.2020 22:08
//PascalABC.NET версия 3.2, сборка 1389
//Если программа не запускается, то обновите версию
begin
    var a := ArrRandomInteger(30, -100, 100);
    Println(a);
    Writeln('Произведение положительных ', a.Where(x -> x > 0).Aggregate(1, (x, y)-> x * y));
    Writeln('Произведение отрицательных ', a.Where(x -> x < 0).Aggregate(1, (x, y)-> x * y));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота