KarinaFelton
25.02.2022 22:25

♥♥♥♥ дан массив из 20 произвольных элементов, каждый из которых не больше 100. найдите максимальный элемент кратный 6.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kira310
26.08.2020 10:56
Const k=6;
var a:array [1..20] of integer;
i,max:integer;
Begin
max:=-1;
for i:=1 to 20 do begin
a[i]:=random(100); (или for i:=1 to 20 do writeln(a[i]); - здесь ручной ввод)
if a[i] mod k = 0 then begin
if a[i]>max then max:=a[i]; end;
end;
writeln(max);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота