Войти
Регистрация
Спроси ai-bota
angelinasestak
22.05.2020 08:14
Нужно написать программу на языке с++ , которая добавляет n элементов, начиная с номера k.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
lizamalaya2012
23.02.2020 03:23
Как называется редактор в стиле webpunk png ?...
chuvak1414
07.03.2023 02:41
От чего зависит эффективность поиска по запросам в поисковой системе? от серверов поисковой системы от грамотного использования раздела » поисковой системы исключительно...
Цнрер
09.08.2021 11:04
ответьте на 4 вопроса , 20 б....
dronyuk88
03.06.2020 16:51
1)Имеются два дискретных (знаковых) троичных источника с независимыми элементами. На выходе каждого из источников появляются сообщения одинаковой длины по 10 элементов....
jane2284p08aoc
24.06.2020 01:57
В царстве фей все немного отличается от царства людей. Так, в начальной школе феи изучают странную математику. Ее основное отличие от обычной математики в том, что...
vvndas1
13.09.2021 07:53
Обчисліть масу естеру, що можна одержати з етанової кислоти масою 8 г з масовою часткою домішок 25% під час її взаємодії з пентан-1-олом ...
yackubovitchso
13.09.2021 07:53
Встав буквы в окончания глаголов. -Молодец,Иван Иваныч! Теперь представь, что ты ювелир и торгу шь золотом и брильянтами....
argen08
03.09.2020 03:51
БЕЗУМНО НУЖНО!!Які із запропонованих речовин та продуктів їх взаємодії добути три нові неорганічні речовини та чотири органічних: Етанова кислота, металічний натрій,...
Pro228Pro
02.04.2020 17:25
Чи буде плавати у воді свинцева кулька масою 226г,усередені якої є порожнину об ємом300куб.см?...
Adashok
02.04.2020 17:25
Чи можна повість Климко назвати автобіографічною?...
Ответ:
Nurik1990
06.10.2020 00:00
#include <iostream>
using namespace std;
int main()
{
int n, k, sum = 0;
cout << "n = ";
cin >> n;
cout << "k = ";
cin >> k;
for (int i = 0; i < n; i++) {
sum += k;
k++;
}
cout << "ответ: "
<< sum << endl;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота