Войти
Регистрация
Спроси ai-bota
sashamay2016
26.03.2022 04:58
Составьте программу на языке паскаль для вычесления y по формуле : y=1-2x=3x^2-4x^3 , где x - натуральное число
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
lizadexx
20.10.2022 16:32
Язык python Напиши программу подсчёта зарплаты тренера Тренер спортивного комплекса может работать на полную занятость или гибкое количество часов. Базовая оплата тренера с полной...
20setora03
30.04.2022 17:54
HTML, нужно составить вот такую таблицу !...
Annalove2000
10.12.2021 06:23
Один равлик лізе на палицю висотою А см зі швидкістю 2 см / год., а другий - на іншу палицю висотою К см. зі швидкістю 3 см/год. Хто з них швидше залізе на вершечок? В ПАСКАЛ...
ArinaKosareva63
28.06.2022 14:39
Числовая константа 300 000 000 может быть записана в виде: a. 0,3E+9b. 30,0E+7c. 3,0E+8d. 3,0E+6...
ekozhushkova
29.09.2022 05:46
Найдите среднее арифметическое чисел 2368, 6С16 и 1110102. ответ запишите в десятичной системе счисления....
списыватель147
01.08.2021 04:45
Чему равно значение выражения 220*4/2-5^3*2?...
генадийпетрович
01.08.2021 04:45
Написать сообщение ,как люди научились писать,...
Приветипока
31.05.2023 10:35
Составьте программу, которая вычисляет сумму натуральных чисел от 10 до 15 и выводит на экран результат...
mafa4334
31.05.2023 10:35
Дан отрезок длиной а и б, причём а больше б. сколько раз отрезок б входит полностью в отрезок а целиком ?...
kiss123kiss
22.10.2022 14:01
Дано a7 ^16 b 251 ^8 какое из чисел x отвечает неравенству a 1)247^8. 2)8a^16. 3)248^8. 4)a8^16 с...
Ответ:
06Loki90
06.10.2020 00:28
Program program1;
var
x, y: integer;
begin
write('Введите X: ');
readln(x);
y := 1 - 2 * x - 3 * Sqr(x) - 4 * Power(x, 3);
writeln('Y = ', y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота