kryakrya04
24.12.2022 11:19

Составьте программу на языке паскаль для вычесления значений следующих выражений: 1) d=y^15 2)k=x^19 3)l=(0.5+1/t)^2+1.8t.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vovavo2007
06.10.2020 00:44
Var
   Y,X,T:real;
Begin
Write('Y = ');
ReadLn(Y);
Write('X = ');
ReadLn(X);
Write('T = ');
ReadLn(T);
WriteLn('D = ',Power(Y,15));
WriteLn('K = ',Power(X,19));
WriteLn('L = ',Sqr(0.5+1/T)+1.8*T );
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота