Войти
Регистрация
Спроси ai-bota
gurulezz1257
12.04.2022 10:45
Составить программу на языке паскаля, которая находит боковую сторону в равнобедренном треугольнике , если известна площадь-s и основание-b
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
AlinaMein14
04.01.2020 17:06
Ноутбук с требованиями 2020года нормальные, озу 1гигобайт, видео карта 512мб, процессор 2005года Intel. ...
AgamanDi
04.01.2020 17:06
Яка технологія є різновидом ai що використовує статистичні методи щоб комп ютери мали змогу вчитися із зібраних даних...
operat0r
22.03.2021 19:32
Аня составляет 6-буквенные слова перестановкой букв слова АПТЕКА. При этом она избегает слов с двумя подряд одинаковыми буквами. Сколько всего различных слов может...
victorov113
23.12.2021 01:05
Вывести все целые числа построчно на отрезке [a,b) Pascal ABC...
qaz160904
12.08.2021 11:30
Що називають кодом. бистрее...
sasha1916
11.07.2020 16:55
Если ученик петя получает отметку 5, то должно на экране монитора появиться сообщение отлично , если 4 хорошо , 3- удовлетворительно , 2 плохо . если отметка меньше...
sludkov
11.07.2020 16:55
Пользуйся только сложением,запиши число 28 при пяти двоек 3 класс...
adyoulan
19.10.2021 00:57
Для каждой записи в левом столбце подберите соответствующее ей составное условие из правого столбца...
lera2934
20.03.2023 01:53
Найдите значение выражения (9a+-7b),если a=18,а b=1/4...
sms29889855
20.03.2023 01:53
Что влияет на многообразие растительного и животного мира поясов?...
Ответ:
IGUMANITARII
14.08.2020 21:59
Var a,b,h,s:real;
begin
write('S = ');
readln(s);
write('b = ');
readln(b);
h:=2*s/b;
a:=sqrt(h*h+(b/2)*(b/2));
write('a = ',a:4:2);
end.
Пример:
S = 12
b = 6
a = 5.00
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота