Kronk123
11.07.2021 16:12

Написать программу в паскале что вычисляет произведение первую десятку натуральных числел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vladsmolin4554
06.10.2020 01:32
Uses crt;
var
p:integer;
begin
p:=1;
for var i:=1 to 10 do
p:=p*i;
writeln('Произведение первых 10 натуральных чисел= ',p);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота